SAP Knowledge Base Article - Public

3494161 - Filters are not applied when exporting model to CSV in SAP Analytics Cloud (SAC)

Symptom

Filters are not applied when exporting model to CSV in SAP Analytics Cloud (SAC) 

Environment

SAP Analytics Cloud (Enterprise) 2024.8.16

Reproducing the Issue

  1. Logon to SAC and open an acquired model
  2. Navigate to Data Management > Export Model As File > Create New schedule
  3. Under Select Data, set filter for some dimensions and export
  4. Download the CSV exported, find some filters not applied in the result > all dimension members exported.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

Failed, cannot, imported model, Excel, CSV, tenant, import, SAC, content , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0