Symptom
'Team Utilization' application is not available or could not be found while searching.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Search Team Utilization
- Application not found
Cause
Some KPI tiles cannot be retrieved when a user tries to search Smart Business KPI tiles on Fiori Launchpad.
Resolution
The "Team Utilization" application cannot be searched using search bar, but it can be found in (HCM Manager) group in Home.
Regarding this behaviour, this is the explanation:
The "Team Utilization" applications cannot be found using search bar. The tile is not created with Generic Drilldown.
If the KPI tile configured is other than the generic drilldown, then those KPI tiles are not searchable in the Fiori Launchpad.
Please refer the KBA: 2434549 - Some Smart Business apps cannot be searched on Fiori Launchpad - SAP for Me.
See Also
Keywords
Team Utilization, HCM Manager, S4_1C, Fiori launch pad, MANAGER_HRINFO , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem