SAP Knowledge Base Article - Public

3494410 - Registered Product Status is Different to Status in Data Workbench

Symptom

You are exporting registered product data via the data workbench but you notice that the status shown there is different to the status shown in the registered product itself.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Data Workbench.
  2. Go to Export.
  3. Filter for Registered Products and enter the ID. 
  4. Click on Next.
  5. Status shows for example 'Active'.
  6. Open the Registered Product in the Install Base work center.
  7. The status is different, for example 'Obsolete'.

Cause

The 'Status' shown in the data workbench refers to the status of the installation point, even if you select the Registered Product object.

Resolution

The Registered Product status is currently not available in the data workbench.

Keywords

registered product, DWB, data work bench, data export, wrong status, discrepancy, not correct, install base, installation point , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer core applications 2405