Symptom
A user has information populated in their Employee profile, but is not being considered as an EC user by Compensation module.
Cause
This happens because the sourceOfRecord field that is present in EP is not Employee Central. Compensation considers the source of the record when checking if a user is a valid EC user or not.
To check if a user is Valid Employee Central user you can engage your Implementation partner or Professional services. If you are a Certified partner you can follow the below steps:
- Log into instance provisioning
- Search for "Check Valid EC user"
- Past the User ID of the user you want to check and check
Resolution
Change the source of the record to EC. To change the source of the record, please engage your Implementation partner or Professional services.
Keywords
Not valid EC user, Compensation, Employee central, sourceOfRecord, Employee profile , KBA , LOD-SF-CMP-EC , EC data, EC mappings, configuration & settings , LOD-SF-VRP-EC , Employee Central data, configuration , Problem