SAP Knowledge Base Article - Public

3494968 - Fields Added via Adaptation Mode Not Visible on UI

Symptom

Standard fields added via Adaptation Mode do not appear on the Case Detail view.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases Workcenter.
  2. Open a Case 123 (where 123 is the Display ID of the Case).
  3. Go to User Profile and click on Start Adaptation.
  4. Navigate to Cards Section and add a field.
  5. Click on Apply.
  6. Click on 'End Session' to close the Adaptation Mode.

Notice that the newly added field is not visible in the Cards Section.

Cause

Adding fields (standard or extension) in the Cards section is not supported.

Resolution

This is the current expected behavior of the system. Customer can use the Case Details section to add new fields.

Keywords

Standard Field, Adaptation, Cards Section, Detail, Extensions , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-CZM-EXT , Extensibility for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0