SAP Knowledge Base Article - Public

3495037 - Error "CNV_DMC_SIN402" when migrating "Customer - extend existing customer by new org levels"

Symptom

In Migration cockpit, during migration of object "customer - extend existing customer by new org levels", the following error is being raised:

CNV_DMC_SIN402

Environment

  • SAP S/4HANA Cloud Public Edition
    • "Migrate Your Data – Migration Cockpit" app
      • Migrate Data Using Staging Tables

Cause

Mapping of "Customer" and "Supplier" are pointing to different entities.

Resolution

The solution to this issue should come from the answer to the following question:

Which BP is to be enhanced?

With the answer in mind, the mapping has to be done in a way that both source IDs (Customer and Supplier) point to that same target entity. For example:

Customer:
ABC (Source) --> XYZ (Target)

Supplier:
123 (Source) --> XYZ (Target)

See Also

Customer - extend existing record by new org levels

Keywords

CNV_DMC_SIN402, migration, cockpit, customer – extend existing customer by new org levels , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions