Symptom
In the Utilities facet, when users navigate to Collective Contract Accounts, they are unable to view certain tabs: Payment, Billing Plans and Security Deposit, etc.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities facet.
- Open a Collective Contract Account.
- Notice that some tabs are not available: Locks and Contracts, Payment Arrangements, Payments, Collections, Security Deposit, Billing Plans, etc.
- Try to make them visible through function "Adaptation".
- See that it is not possible to make them visible.
Cause
From standard, for Collective Contract Accounts, some tabs are not to be shown. This is an expected system behavior.
Resolution
As these visibilities of facets for Collective Contract Account is controlled from standard, some tabs could not be made visible through profile configuration.
For the Collective Contract Account we only show tabs such as Invoices, Tickets, Open Items, Child Accounts and Account history. The same has been documented in the SAP Admin Guide.
See Also
Keywords
Locks and Contracts, Payment Arrangements, Payments, Collections, Security Deposit, Billing Plans, Utilities, Collective Contract Accounts, C4C, Cloud for Customer , KBA , LOD-CRM-IND-UTL , Utilities , IS-U-CS-C4C , Integration C4C - S/4HANA IS-U , How To