SAP Knowledge Base Article - Public

3496057 - Total Purchased Volume Displayed As Zero In Service Control Center

Symptom

The Total Purchased Volume in Service Control Center is displayed as zero. Ideally it should show the total number of purchased licenses for the users that are going to use the system. Even after refresh "Sync purchased licenses" also it fetches zero value. 

Environment

SAP Cloud for Customer  

Reproducing the Issue

  1. Go to Service Control Center work center.
  2. Go to Users Subscription view-> Counted User Overview subview.
  3. Total Purchased Volume appears as 0.   

Cause

The "Service Control Center -> Counted User Overview or Purchased Licenses View" screen shows licenses purchased only for Sales and Service (C4C), but you purchased different license which is not considered for Service Control Center count. 

Below is the list of C4C-defined Standard License IDs considered to be displayed in "Service Control Center -> Counted User Overview or Purchased Licenses View" and the same has been considered for the quantity count.

License Material ID/Product ID

Description

8000660

SAP 360 Customer, on-demand vers bundle, User

8001003

SAP Cloud for Sales, User

8001004

SAP Cloud for Service, User

8001005

SAP Cloud for Social Engagement, User

8001007

SAP Cloud for Customer, B2B Industry Use

8002698

SAP Cloud for Marketing, User

8003185

SAP Cloud for Customer, enhanced package, user

8003186

SAP Cloud for Customer, limited package, user

8003510

SAP Digital for Customer Engagement

8003938

SAP Cloud for Customer, Edge edition

8003948

SAP Hybris Cloud f Cust., enterprise ed.

8005236

SAP Hybris Sales Cloud, standard edition

8005237

SAP Hybris Sales Cloud, professional edition

8005238

SAP Hybris Sales Cloud, enterprise edition

8005239

SAP Hybris Service Cloud, standard edition

8005240

SAP Hybris Service Cloud, professional edition

8005241

SAP Hybris Service Cloud, enterprise edition

8010965

SAP Sales and Service Core, intelligent sales add-on

8011334

SAP Sales and Service Core

8011339

SAP Sales and Service Core, service agent console

8011340

SAP Sales and Service Core, dynamic visit planning add-on

Resolution

Contact your CEE/CSP to confirm the detailed licenses you purchased in your contract.

Keywords

Total Purchased Volume, Service Control Center , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem

Product

SAP Cloud for Customer core applications 2405