Symptom
It is not possible to use an option Replicate Product to SAP Field Service Management, as it is greyed out.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Extract Data to External System view.
- You can see under Master Data, an option Replicate Product to SAP Field Service Management is greyed-out.
Cause
One of the scoping element within the Business Configuration is not selected.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select the Current Project and click on Edit Project Scope.
- Go to the Scoping step by click the Next button.
- Expand the scoping element: Service->Customer Care ->Service and Repair.
- Select the option Service and Repair and click on the Next button to finish the scoping changes.
After this configuration scope, you will be able to see an option Replicate Product to SAP Field Service Management as editable.
Keywords
Replicate Product to SAP Field Service Management, Service and Repair, Extract Data External System , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions