SAP Knowledge Base Article - Public

3496153 - Replicate Product to SAP Field Service Management is not Editable

Symptom

It is not possible to use an option Replicate Product to SAP Field Service Management, as it is greyed out.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Extract Data to External System view.
  3. You can see under Master Data, an option Replicate Product to SAP Field Service Management is greyed-out.

Cause

One of the scoping element within the Business Configuration is not selected.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the Current Project and click on Edit Project Scope.
  4. Go to the Scoping step by click the Next button.
  5. Expand the scoping element: Service->Customer Care ->Service and Repair.
  6. Select the option Service and Repair and click on the Next button to finish the scoping changes.

After this configuration scope, you will be able to see an option Replicate Product to SAP Field Service Management as editable.

Keywords

Replicate Product to SAP Field Service Management, Service and Repair, Extract Data External System , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions