Symptom
In entities, Email option is not available as a filter under Timeline section.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
Let's take Contact as an example:
- Navigate to Contacts Workcenter.
- Open a Contact.
- Navigate to Timeline section and click on the Filter Icon.
- Notice that E-mail is not available as a Filter option.
Cause
Email Interaction filter is not activated for Contact Entity. For Accounts and Contacts, Timeline filters (which includes both Interaction filters and Entity filters) need to be activated from Customer Insights section in Admin Settings.
Resolution
Follow the below steps to view the Email Filter in Timeline section:
- Go to User Profile and click on Settings.
- Under All Settings, search for Timeline.
- In Customer Insights, select Timeline Filters.
- In Interaction Filters, toggle the E-mail filter to Active under Contacts entity.
- Click on Save.
Keywords
Timeline, Contact timeline, Filter, Customer Insights, Email, Account timeline, timeline filter , KBA , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , CEC-CRM-CON , Contact for SAP Sales/Service Cloud , Problem