SAP Knowledge Base Article - Public

3496703 - Onboarded candidate still appearing on the onboarding dashboard – onboarding

Symptom

A candidate has completed all onboarding tasks and the onboarding process is finalized, but the candidate is still visible on the Onboarding dashboard.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Go to the Onboarding Dashboard.
  2. Search for the candidate.
  3. The candidate is still visible, even though onboarding has been completed.

Cause

  • The candidate still has an open onboarding process in the system.
  • This may occur if the ONB2_ProcessClosurePeriodConfig rule is not properly configured, preventing the process from being automatically closed.

Resolution

To resolve the issue for the affected candidate:

  1. Go to Manage Data.
  2. Search for Process.
  3. Enter the candidate’s Process ID.
  4. Select Make Correction.
  5. Change the Process Status from Open to Completed.
  6. Save the changes.

To prevent this issue from occurring in the future, ensure that the ONB2_ProcessClosurePeriodConfig business rule is correctly configured.

For more information, refer to:

See Also

Keywords

Onboarding, dashboard, candidate, visible, completed, process, open, status, Manage Data, closure, ONB2_ProcessClosurePeriodConfig, archiving, close, finished, finalized , KBA , LOD-SF-OBX-DC , Personal Data Collection , Problem

Product

SAP SuccessFactors Onboarding all versions