Symptom
You see an employee as part of Sales Territory Team. However when you open this employee you noticed it is not valid anymore so you wonder why.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Open the Accounts view.
- Open account ABC (where ABC is the ID of an account).
- Select the Territories tab.
- In the Sales Territory Teams section you see employee DEF (where DEF is an Employee).
- Go to the People work center.
- Select the Employee view.
- Search and open DEF.
- In the header of employee notice the 'Valid To' field with GHI value (where GHI is a date in the past, rendering this employee not valid anymore).
Cause
If the "employee validity" is changed this has no impact on any employee assignment (i.e. account team or territory team). These are different concepts in the system and they are not in sync.
Resolution
This is the system current standard behavior. If the feature/functionality is required urgently, please refer to KBA ##3475641 - Functionality Currently not Available.
Keywords
Employee, Validity, Not, Sync, End, Date, Sales, Territory, Team, Aligned , KBA , LOD-CRM-TM , Territory Management , Problem