SAP Knowledge Base Article - Public

3496856 - Talent Pool list in new application management workbench missing compared to legacy workbench when using Add Talent Pool

Symptom

When selecting the Add Talent Pool option and select the talent pool from the picklist you notice there are talent pools missing compared to that of the legacy workbench.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.  

Environment

SAP SuccessFactors Recruiting Management 

Reproducing the Issue

  1. Go to the Latest Applicant Workbench
  2. Select a candidate
  3. Select • • •
  4. Select Add to talent pool
  5. Not all talent pools appear

Cause

Issue has been identified, the API used for the call in the latest applicant workbench was checking for talent pools created with the same language as the currently logged in user. This causes any talent pools not created with the same logged in language to not appear.

Resolution

Product Engineering is investigating a solution.

Click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs.

No workaround is available.

See Also

2171560 - How to be notified of new or updated SAP Notes or KBAs - SAP for Me

Keywords

talent, pool, add, member, missing, language, latest, applicant, workbench, legacy, compare, INC8830041 , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Bug Filed

Product

SAP SuccessFactors Recruiting all versions