Symptom
Customer cannot find the Communication Configuration for Service Order Replication.
Communication configuration: Integrate Service Order with External System.
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2.
- SAP Sales Cloud and SAP Service Cloud integration with S4HANA.
Reproducing the Issue
In CNS:
- Go to "Settings".
- Go to "All Settings" tab.
- Under Integration tab, go to "Communication Configuration".
- Search for the Communication Configuration Integrate Service Order with External System and see that it is not available.
Cause
In S4HANA we have standard config and customers are asked to copy.
Resolution
Customer must create configuration with the name "Replicate Service Order to External System" then add:
Under Aync Outbound Config:
- "Replicate Service Order to External System".
- "Confirm Service Order to External System".
Under HTTP Data:
- "Request Service Order Warranty from External System".
Under Inbound Config:
- "Confirm Service Order Creation from External System".
- "Replicate Service Order from External System".
These are the services are mentioned on the documentation below, but for S4HANA we have standard config and customers are asked to copy.
See Also
Keywords
Communication configuration, Integrate Service Order with External System, Replicate Service Order to External System, Confirm Service Order to External System, Request Service Order Warranty from External System, Confirm Service Order Creation from External System, Replicate Service Order from External System. , KBA , CEC-CRM-DC , Data Connector for SAP Sales/Service Cloud , How To