Symptom
Service and Support team routing is not working as expected, the same value is being determined every time.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Cause
The first row in the Routing Rule for Service and Support Team contains * in each condition. This means no matter the value the condition will be met every time as the * denotes any value.
Resolution
Moving the first row of the Routing Rules to the last row will resolve this issue.
Keywords
Routing Rules, Case, Service and Support Team, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public