SAP Knowledge Base Article - Public

3497583 - Employee Central Quick Action Change Address does not Show Validate Address Button

Symptom

The Validate address button is not showing in the "Change Addresses" Employee Central Quick Action.

Environment

SAP SuccessFactors Employee Central - Address information

Reproducing the Issue

  1. Navigate to the User's Home address portlet.
  2. Edit the Home address -> "Validate address" button is available.
  3. Now navigate to "Manage my data" -> Change Addresses.
  4. "Validate address" button is not available.

Cause

This is currently expected behavior. 

Resolution

  1. Currently, Address Validation is not supported in Quick Actions as per the system design.
  2. We encourage you to submit an enhancement request to have this functionality considered within future development cycles. For detailed steps on how to raise an enhancement request, please follow KBA Article 2090228 - How to submit an enhancement request.

See Also

  • 3510064 - Missing Employee Central Address Validation Service In SF Address Information
  • 3465533 - Error in Address Information section when Address Typeahead Functionality is enabled - 1H 2024

Keywords

Validate, address, button, change addresses, Quick action, Manage my data, Home address, Employee Central Address Validation Service, Address Typeahead and Address Validation Service, DQM  , KBA , LOD-SF-EC-PER-ADR , Home Adress - Config, Rules, RBP, UI , LOD-SF-EC , Employee Central , LOD-SF-EC-PER , Person Data (All Person Data Types) , Product Enhancement

Product

SAP SuccessFactors Employee Central 2311