Symptom
When using Advanced Search for Individuals in Live Activity Search, the "Name" field does not influence the results of the search
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service Work Center
- Click on "Live Activity Center"
- Select "Individuals" as the Search Category
- Open Advanced Filter
- Add a name in the "Name" field
- Unrelated results will come up, and the value written in "Name" will be highlighted in yellow (on the results list)
Cause
The "Name" field is not intended to bring up exact values. It will trigger the global search, and will only highlight the value in the list in yellow if they match the result you search for.
Resolution
If you need to bring exact results, we would recommend you to use the "First Name" and "Last Name" fields
Keywords
Name, Advanced Search, Live Activity, Individuals , KBA , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer core applications 2405