SAP Knowledge Base Article - Public

3497692 - "Name" field in Live Activity Search for Individuals does not change the list of results

Symptom

When using Advanced Search for Individuals in Live Activity Search, the "Name" field does not influence the results of the search

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center
  2. Click on "Live Activity Center"
  3. Select "Individuals" as the Search Category
  4. Open Advanced Filter
  5. Add a name in the "Name" field
  6. Unrelated results will come up, and the value written in "Name" will be highlighted in yellow (on the results list)

Cause

The "Name" field is not intended to bring up exact values. It will trigger the global search, and will only highlight the value in the list in yellow if they match the result you search for.

Resolution

If you need to bring exact results, we would recommend you to use the "First Name" and "Last Name" fields

Keywords

Name, Advanced Search, Live Activity, Individuals , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer core applications 2405