Symptom
When performing an action with a custom solution in an Opportunity (for example, clicking a custom button) the following error is displayed:
"Tag <ABC> is not found in the include list"
(Where ABC refers to the text maintained in the tag)
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales Work Center.
- Go to the Opportunities View.
- In the dropdown, select All.
- Click on the Advanced Search Filter button.
- In the field Opportunity ID, insert XYZ (where XYZ refers to the Opportunity ID).
- Open the Opportunity XYZ.
When triggering a custom solution, for example a custom button the below error message is displayed:
"Tag <ABC> is not found in the include list"
Cause
The error message is being raised due to an e-mail without subject in the E-mail section in the Sales Activities tab of the opportunity and with the text in angle brackets containing incorrect tags.
Resolution
Maintain the subject for respective e-mail with the correct tags in the angle brackets or delete the e-mail and then trigger the custom solution button again for the solution logic to work properly.
Keywords
custom solution, tag, email, subject, opportunity, brackets , KBA , AP-RC-DOC , Document Centric Application Service , AP-RC-BDS-LM , ByDesign Studio Lifecycle Management , How To