Symptom
You notice that the MTA Configuration and MTA Provider Configuration options are not displayed under the Emails settings in your V2 environment.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Click on the User Profile.
- Click Settings.
- Navigate to All Settings.
- Scroll down until the Emails settings.
- See the options MTA Configuration and MTA Provider Configuration are not displayed.
Cause
The Business Service Email MTA Configuration (sap.crm.service.emailMtaConfigService) is not added to the business role of the user, hence, they are unable to see these options under the email settings.
Resolution
In order to adjust the business role settings, you can follow the steps below:
- Logon to your V2 environment.
- Click on the User Menu.
- Click Settings.
- Navigate to All Settings.
- Click Users under Users and Control.
- Open your own user or the affected user.
- Navigate to the Assigned Business Roles tab.
- Open any of the roles.
- Under Business Services section, click +.
- Search for Email in the pop-up.
- See the service Email MTA Configuration (sap.crm.service.emailMtaConfigService) is not added to the role.
- Add the service.
- If needed, make sure to scroll down and add the App for this service as well.
Keywords
Email, Emails, Settings, All Settings, Not Displayed, Not Visible, Visible, Users and Control, Business Role, Role, Business Services, Services, Email MTA Configuration, MTA Configuration, MTA Provider Configuration, Configuration, Provider, sap.crm.service.emailMtaConfigService, SAP Service Cloud Version 2, Version 2, V2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , How To