SAP Knowledge Base Article - Public

3498172 - Import workspace stuck in "Import is in progress"

Symptom

While performing a workspace import, it is stuck in the same status "Import is in Progress" and it doesn't finish.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Work Zone

Reproducing the Issue

  1. Go to administration console
  2. Area & Workspace Configuration
  3. Workspaces
  4. Import Workspace
  5. Import and Export Workspace
  6. Check that the workspace is stuck on "Import is in progress" status

Cause

Due to the large number of users in the import, It takes a longer time and more resources to complete the workspace import, which can result in a failure during the process, causing the import to be stuck.

Resolution

For customer -> There is currently no option to clean the workspace import queue, for this reason, open a ticker under LOD-SF-SWZ component, providing workzone access and the workspace name that is not completed on your workzone environment.

For product support -> Check internal notes

See Also

workspace, import, queue, stuck, in progress, import is in progress, workspace failed, import failed, workzone

Keywords

KBA , LOD-SF-SWZ-WRK , Workspaces and Templates , Known Error

Product

SAP SuccessFactors Work Zone 1.0