Symptom
Search with respective tags results no data in Library.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Open C4C Library Work Center.
- Open any Library.
- Click on Tag icon (Add Tag).
- Add a Tag and then click on it (this will redirect to enterprise search).
- Select Library in all categories dropdown.
- Notice that no data appears (Search does not work).
Cause
Currently Tag search feature is not supported for library documents.
Resolution
This is a System Limitation.
Keywords
Library, TAG, Search Tags, Attachments, Advance Search, Enterprise Search , KBA , SRD-CC-ES , Enterprise Search , Problem
Product
SAP Cloud for Customer core applications 2405