SAP Knowledge Base Article - Public

3498662 - User has no Access to CTI Settings

Symptom

A user does not have access to CTI settings.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

  1. Login as Affected User.
  2. Go to Settings.
  3. Go to Agent Desktop Settings.
  4. Go to Live Interaction Widget Settings.
  5. The Screen is blank.

Cause

The affected user was missing Services and Apps for CTI.

Resolution

Assign the following services and apps to the user.

 

Services:

sap.crm.service.ctiService

 

Apps:

sap.crm.ctiservice.uiapp.cti

sap.crm.ctiservice.uiapp.ctiAdmin

Keywords

CTI, Settings, Blank, Empty , KBA , CEC-CRM-AD , Agent desktop - live channels , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0