Symptom
You find out that, different products may have the same serial numbers in your SAP S/4HANA Cloud System
Environment
- SAP S/4HANA Cloud Public Edition
- Serial Numbers
Reproducing the Issue
Check the serial numbers created in the system, for different products, same serial number might be created. For example, product A has serial '111', and product B also has the serial number '111'.
Cause
System works as Designed.
In the app Change Material for the Product involved, navigate to tab "Sales: General/Plant" and check the field "SerializLevel":
If the indicator is blank, then only the combination of material number and serial number is unique in the system, which means that you will have the different products with the same serial numbers.
Resolution
If the indicator "SerializLevel" is 1, the serial number and equipment number are kept synchronous; that is, when master records are created, the system always sets the equipment number the same as the serial number. In this way, you can make the serial numbers unique on a client-wide scale.
A prerequisite for this is that all material master records have the indicator set to 1.
This indicator is plant wide, that is, the setting applies to all the plants of the corresponding material master record.
Keywords
SerLevel , SERLV ,Serialization level, SL, Level of Explicitness for Serial Number, synchronous, unique, client level, material level, Serialization within the stock material number, Keep equipment number and serial number synchronous "Manage Product Master Data" , KBA , LO-MD-SN-2CL , Serial Numbers (Public Cloud) , Problem