Symptom
How to hide the "Switch to Individual customer" option while creating a Task?
Environment
SAP Sales And Service Cloud Version 2
Reproducing the Issue
- Go to the Menu.
- Select Account entity
- Open any Account in detailed view.
- Choose the profile Icon, Start Adaptation Mode.
- Right side of the page Click on the "Create" button.
- Select Task from the drop down, to quickly create a Task.
- Unable to hide "Switch to Individual Customer" toggle via adaptation.
Cause
If the Account and Individual Customer fields are both present in KUT (Known your tool), then a switch will be shown to restrict the user from entering both Accounts and Individual Customers for any Task.
Resolution
To hide "Switch to Individual Customer" toggle via adaptation, execute the steps mentioned below:
- Go to the Menu.
- Select Account entity
- Open any Account in detailed view.
- Choose the profile Icon, Start Adaptation Mode
- Right side of the page Click on the "Create" button.
- Select Task from the drop-down, to quickly create a Task.
- Click on the Pencil Icon
- Hide the Individual Customer ID the toggle switch will then be hidden from the UI.
See Also
The Task creation is applicable in other entity as well like -Guided selling, Activity Manager, Homepage, etc.
Keywords
Switch to Individual Customer, Toggle switch, Task creation , KBA , CEC-CRM-IND , Individual Customer for SAP Sales/Service Clou , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To