SAP Knowledge Base Article - Public

3498906 - Welcome and reset password email cannot be received in SAP Analytics Cloud (SAC)

Symptom

Welcome and reset password email cannot be received in SAP Analytics Cloud (SAC)

Environment

  • SAP Analytics Cloud 2024.8.20  

Reproducing the Issue

  1. Open SAC tenant URL.
  2. Click on forgot password.
  3. Enter system owner email.
  4. Cannot receive the reset password email.

Cause

  • The issue is under investigation by development team.

Resolution

  • The issue is under investigation by development team.

Keywords

SAC, email, emails, cannot, got, get, receive, password, welcome activate, account , activation, reset , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0