Symptom
Welcome and reset password email cannot be received in SAP Analytics Cloud (SAC)
Environment
- SAP Analytics Cloud 2024.8.20
Reproducing the Issue
- Open SAC tenant URL.
- Click on forgot password.
- Enter system owner email.
- Cannot receive the reset password email.
Cause
- The issue is under investigation by development team.
Resolution
- The issue is under investigation by development team.
Keywords
SAC, email, emails, cannot, got, get, receive, password, welcome activate, account , activation, reset , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0