Symptom
In customer instance, for some people, the performance rating from a particular form is not showing on this section
Environment
SAP SuccessFactors 360 Multi-Rater
Reproducing the Issue
- Login to the customer instance using the mentioned support ID.
- Using Search option, locate the Affected Employee. Click on “Show Spotlight” and then on “Full Profile” icon.
- In the Employee File, navigate to Talent Profile and scroll till you locate the Performance History Portlet
- The rating of a performance form has blank rating.
- When you click on the form hyperlink, you can notice a Overall performance rating populated in the form.
Performance Block information:
Edit Block:Live Profile Trend Information
Block Id:block2950Block Type:TREND_BLOCK
Note: This is a 360 Multi-Rater form.
Cause
It is a data sync issue. The overall rating in the ad-hoc report is not synced with the latest form value.
Resolution
Please sync the data via the tool in the provisioning site:
Navigate to Company Settings --> Adhoc report builder --> 360 MultiRater Subject sync (You can specify the affected form template in the job setting)
Please verify the issue be resolved after the migrate job (i.e. Migrate Data for MTR Ad hoc Report Builder) complete.
See Also
Keywords
performance history portlet, rating label, 360 MTR, Overall performance rating, portlet, success factors, SF, PM, PMGM , KBA , LOD-SF-MTR-RAT , Ratings and Weights , Problem