SAP Knowledge Base Article - Public

3499217 - Knowledge Base Articles are Currently Unavailable due to Multiple Providers set to Active Error Message in Agent Desktop

Symptom

When accessing the Knowledge Base tab on the Agent Desktop, you can see the error below:

  • Knowledge base articles are currently unavailable due to multiple providers set to active. Activate only one provider at a time. Contact your system administrator.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Logon to your V2 environment.
  2. Navigate to Agent Desktop work list.
  3. Click on the Knowledge Base tab.
  4. See the error message displayed.

Cause

This error message will be displayed when multiple providers are set to active at the same time.

Resolution

In order to avoid the error to be displayed, you can deactivate one of the providers and ensure a single provider is set as active in the system.

Keywords

Knowledge, Base, Knowledge Base, KB, Error, Error Message, Provider, Activated, Active, Multiple Providers, Multiple, Knowledge base articles are currently unavailable due to multiple providers set to active, Activate only one provider at a time, Contact your system administrator, SAP Service Cloud Version 2, Version 2, V2, , KBA , CEC-CRM-KB , Knowledge Base for SAP Sales/Service Cloud , CEC-CRM-AD , Agent desktop - live channels , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions