SAP Knowledge Base Article - Public

3499719 - Installation Point-General Information Not Available in Business Context

Symptom

During Extension field creation related to Registered Product, there is no 'Installation Point-General Information' option available in Business Context field.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Service Work Center.
  2. Go to Tickets Work Center View.
  3. Click on the plus(+) icon to create a new ticket.
  4. Go to Adaptation mode.
  5. Click on Add and choose 'Field' option to add a new field.
  6. Click on Create Field option in the top right corner.
  7. In the pop-up, click on the Business Context dropdown.
  8. Notice that there is only option 'Registered Product-General Information' available in the dropdown.

Cause

Missing Configuration in the scoping questions.

Resolution

In order to resolve the issue, follow the below steps-

  1. Go to Business Configuration Work Center.
  2. Go to Implementation Project Work Center View.
  3. Click on Edit Project Scope.
  4. Go to Scoping Questions.
  5. Click on Service.
  6. Under Service click on Entitlement Management and expand it.
  7. Choose Registered Products and Installed Base. 
  8. Scope the question 'You can enable the new Registered Product Quick Create that allows you to add extension fields from Installation Point business context'. 
  9. Click on Next and then select Accept Preselected Answers and Finish.
  10. In Business Context, 'Installation Point-General Information' option can be seen now.

See Also

3267482 - Registered Product QC Not Showing SDK Fields - SAP for Me

Keywords

Registered Product, Ticket, Installed Base, Business Context, Scoping Question, Quick Create, Adaptation Mode, KUT field, Extensibility , KBA , LOD-LE-IBA-IPO , Installation Point , LOD-CRM-SRP , Service Request Processing , BC-DWB-REP-EXT , Extensibility , Problem

Product

SAP Cloud for Customer core applications all versions