Symptom
During Extension field creation related to Registered Product, there is no 'Installation Point-General Information' option available in Business Context field.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Center.
- Go to Tickets Work Center View.
- Click on the plus(+) icon to create a new ticket.
- Go to Adaptation mode.
- Click on Add and choose 'Field' option to add a new field.
- Click on Create Field option in the top right corner.
- In the pop-up, click on the Business Context dropdown.
- Notice that there is only option 'Registered Product-General Information' available in the dropdown.
Cause
Missing Configuration in the scoping questions.
Resolution
In order to resolve the issue, follow the below steps-
- Go to Business Configuration Work Center.
- Go to Implementation Project Work Center View.
- Click on Edit Project Scope.
- Go to Scoping Questions.
- Click on Service.
- Under Service click on Entitlement Management and expand it.
- Choose Registered Products and Installed Base.
- Scope the question 'You can enable the new Registered Product Quick Create that allows you to add extension fields from Installation Point business context'.
- Click on Next and then select Accept Preselected Answers and Finish.
- In Business Context, 'Installation Point-General Information' option can be seen now.
See Also
Keywords
Registered Product, Ticket, Installed Base, Business Context, Scoping Question, Quick Create, Adaptation Mode, KUT field, Extensibility , KBA , LOD-LE-IBA-IPO , Installation Point , LOD-CRM-SRP , Service Request Processing , BC-DWB-REP-EXT , Extensibility , Problem
Product
SAP Cloud for Customer core applications all versions