Symptom
You have maintained a label using Language Adaption, but incorrect label is shown for specific field in SAP Sales Cloud Mobile app.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Login to SAP Sales cloud app. Make sure the language of your device is set to the one you adapted with Language Adaptation.
- Click on More (menu button).
- Navigate to any view.
- Click on + button.
- Notice it shows incorrect label for a field.
Cause
Incorrect field was changed in language adaptation.
Resolution
- In desktop, click on profile icon.
- Go to Settings.
- Open language adaptation screen.
- Select affected application.
- Select Source and Target language.
- In basic search, look for the label that is shown in the mobile app.
- For the affected label ID, change the target language text to the wanted value.
- Click on save.
Keywords
Mobile, Label, Language Adaptation, Translation , KBA , CEC-CRM-TXA , Text Adaptation , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0