Symptom
The service order item was fully delivered in the service confirmation and the delivery status is finished.
You have cancelled the service confirmation and expect the delivery status of the reference service order line could be reverted back to In Process status, but it is still Finished.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Orders - Service Order Processing work center view.
- Open the service order.
- Go to the Service and Spare parts tab, the item 10 is delivery=Finished.
- Go to the Document Flow tab, open the follow-up service confirmation and find the confirmation is actually Cancelled.
You expect the delivery status of the service order item to be In process instead of Finished.
Cause
The service order item was complete execution performed so the delivery status is finished.
Once the complete execution is executed, it is not able to be reverted.
Resolution
This is the current designed behavior.
See Also
Keywords
service order; delivery status; finished; not able to revert; service confirmation cancelled. , KBA , SRD-CRM-SEO , Service Orders , Problem