SAP Knowledge Base Article - Public

3500656 - Unresponsive error in shopping cart page on External site

Symptom

While at the shopping cart page using Learning External Site, users are unable to check out because their browser page freezes and after a few seconds an error shows up:

Page Unresponsive

You can wait for it to become responsive or exit the page.

SuccessFactors Learning > Personal > Shopping Cart

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Log into a LMS external site as an external user
  2. At the library, search for the required items and add them to the cart
  3. After purchasing the items, proceed to the Shopping Cart page
  4. Review the item(s) added to the cart
  5. Click on 'Checkout'
  6. Randomly, the page freezes.

Cause

UI code issue currently under investigation.

Resolution

Code fix currently being prepared via LRN-164655.  More details to be shared within this Knowledge Base Article once completed.

Keywords

sap, sf, successfactors, success, factors, learning, lms, external, site, shopping, cart, freeze, unresponsive , KBA , LOD-SF-LMS-EXT , Sites and External Users , Bug Filed

Product

SAP SuccessFactors Learning 2405