SAP Knowledge Base Article - Public

3501097 - Ticket creation from Maintenance Plan without contract ID

Symptom

Contract ID field is empty when ticket is created from Maintenance Plan

Environment

SAP Cloud for Customer

Reproducing the Issue

Ticket is created automatically from Maintenance Plan

Cause

Contract is added after the Ticket creation

Resolution

Generally in the Maintenance plan, if the Contract is linked to a Maintenance plan Item and Consider contract status flag is set to true, then system will generate the Ticket with the Contract Reference.

If the Contract is added after the Ticket creation then system will not link Contract to the existing tickets, it will only link to the next subsequent tickets.

Keywords

Maintenance Plan Contract ID missing empty , KBA , LOD-CRM-MPL , Maintenance Plan Processing , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2405