SAP Knowledge Base Article - Public

3501101 - Queries in Calender Personalization Mode are not appearing

Symptom

You have created a new query for a particular object (Visits, Tasks etc.) but this query is not available in the Personalization Mode of the Calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Calendar
  2. Open the User Menu and click Start Personalization
  3. Open the dropdown menu for Visits

Result: The dropdown is blank and does not contain any queries.

Cause

Only queries created out of My Activity, for example My Visits, is available in the calendar for personalization.

Resolution

This is the expected system behaviour.

See Also

Personalize Calendar on the SAP Help Portal

Keywords

calendar personalization, personalize calendar, calendar queries , KBA , LOD-CRM-CAL , Calendar Control , Problem

Product

SAP Cloud for Customer core applications 2405