Symptom
You have created a new query for a particular object (Visits, Tasks etc.) but this query is not available in the Personalization Mode of the Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Calendar
- Open the User Menu and click Start Personalization
- Open the dropdown menu for Visits
Result: The dropdown is blank and does not contain any queries.
Cause
Only queries created out of My Activity, for example My Visits, is available in the calendar for personalization.
Resolution
This is the expected system behaviour.
See Also
Keywords
calendar personalization, personalize calendar, calendar queries , KBA , LOD-CRM-CAL , Calendar Control , Problem
Product
SAP Cloud for Customer core applications 2405