Symptom
Error "1001 is either inactive or invalid. Please select another category" to sync appointment from Outlook to SAP Sales and Service Cloud v2 system.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
The Meeting category (1001) was disabled in Settings → Appointments → Categories.
By default, when you create an appointment from Outlook side this is synced with the standard meeting category (code: 1001), so it's mandatory that this category is enabled in the system.
Resolution
- Go to Settings.
- Select Appointments.
- Open Categories view.
- Make sure the Meeting category is Active.
After the appointment is synced and available in the system, it's possible to edit the category of the appointment.
Keywords
Appointment, Meeting, Outlook, Groupware, Sync, inactive, 1001, Category , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , How To