SAP Knowledge Base Article - Public

3501689 - Copy of Interaction and Attachments to New Ticket is not Possible.

Symptom

When you Copy Tickets All Interactions and Attachments are Not Copied in the New Ticket

Environment

SAP Cloud for Customer Addins

Reproducing the Issue

  1. Go to Service Work Center.
  2. Go to Tickets Work center view.
  3. Go to specific/any Tickets.
  4. Click on three dots icon copy to Ticket.
  5. Only selected Email and Attachments are copied.

Cause

As per the current design of the system, only interaction is copied for the transfer to the new ticket when it is selected.

Resolution

  1. Go to Service Work Center.
  2. Go to Tickets view.
  3. Go to specific/any Tickets.
  4. Click on three dots/actions to copy all details are copied for the "new ticket"

The interaction is not copied to the new ticket. Only the one that is selected goes to new ticket and it is shown in the Overview facet.

Keywords

Ticket, Tickets, Copy, E-mail, Interactions, Attachments, New Ticket  , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2405