Symptom
When you Copy Tickets All Interactions and Attachments are Not Copied in the New Ticket
Environment
SAP Cloud for Customer Addins
Reproducing the Issue
- Go to Service Work Center.
- Go to Tickets Work center view.
- Go to specific/any Tickets.
- Click on three dots icon copy to Ticket.
- Only selected Email and Attachments are copied.
Cause
As per the current design of the system, only interaction is copied for the transfer to the new ticket when it is selected.
Resolution
- Go to Service Work Center.
- Go to Tickets view.
- Go to specific/any Tickets.
- Click on three dots/actions to copy all details are copied for the "new ticket"
The interaction is not copied to the new ticket. Only the one that is selected goes to new ticket and it is shown in the Overview facet.
Keywords
Ticket, Tickets, Copy, E-mail, Interactions, Attachments, New Ticket , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2405