SAP Knowledge Base Article - Public

3502098 - In the app Schedule Block Customer Master the following error occurs Message type : An error occurred

Symptom

Block Customer Master fails withe following logs:

Message type : An error occurred Please create an incident on component 

Environment

S/4HANA Cloud 

Reproducing the Issue

  1. Open the App Schedule Block Customers
  2. Click Create
  3. Enter job template & job name
  4. In step 2 enter the Schedule Options
  5. Enter parameters :
    Data to be processed
    Enter customer details with generic data selection Y*
  6. Click on Schedule for example 100000+ customers
  7. Job status shows the following error after about 15 minutes:
    Error : An error occurred

Cause

The selection of Business Partners is to large causing performance issues

Resolution

  1. Open the app Schedule Block Customers
  2. Click on Create 
  3. In step 3 enter a smaller amount of customers to processed
    This will improve the performance

Keywords

performance schedule, block customer, business partners, Message type ,  AP-MD-BP , KBA , LO-MD-BP , Business Partners , AP-MD-BP , Business Partner , Problem

Product

SAP S/4HANA Cloud Public Edition 2402