Symptom
Users are no longer receiving WebEx registration email notifications.
Environment
SAP SuccessFactors Learning
Cause
There's a payload flag that is sent every time a user is enrolled in a Learning Class. This flag is "sendEmail".
Engineering confirmed that this flag is by default set to false in the Learning side and this cannot be changed as part of the product standard.
This is the statement shared by Engineering:
"That flag prevents WebEx from sending their notification which is not supported product behavior to change. Any notifications should be sent from Learning system not from VLS vendors."
Resolution
In case it is desired that WebEx sends these notifications, the company Admin needs to access the WebEx portal and enable it for each class manually. If additional help is needed to enable the the registration notifications, please contact WebEx Support team.
See Also
SAP Influence idea already submitted to add a configuration where customers can opt to use WebEx Notifications.
Keywords
VLS, WebEx, Virtual Learning Service, registration, notification, enroll, notify, register, class , KBA , LOD-SF-LMS-VLS , Virtual Learning System , Problem