SAP Knowledge Base Article - Public

3503040 - Identify contact step is not appearing in identify account and contact screen for prospective leads

Symptom

Identify contact step is not appearing in identify account and contact screen for prospective Leads in Lead Conversion Screen during Lead Conversion

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Navigation Menu
  2. Leads
  3. Open any prospective Lead
  4. Go to Account and Contact (Prospect) section
  5. Click on 'Identify Account and Contact' button
  6. In the Prospect Conversion screen, enter the details for Account under 'Create New Account' section
  7. Click on 'Save and Next'
  8. Observation: Step 2 - Identify Contact is not reached

Cause

Contact Last Name is not maintained for the Contact in Contacts Facet under Account and Contact (Prospect) section. 

Resolution

Maintain Contact Last Name for the prospective lead and then Identify Contact screen can be reached.

Keywords


Identify Contact, Account and Contact (Prospect), last name, Contact, Conversion , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0