Symptom
If a user has a role different from Admin, the Data Import and Export is not appearing.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
1. Login as a non-admin user.
2. Go to the menu options.
Result: the Data Import and Export is not there and there is no place to add it.
Cause
Only admin-roles have access to "Settings" and "All Setting" view and, currently, there is no other way to access this functionality.
Resolution
This is the system behavior.
As an alternative it's possible to create a request in the Influence Portal under the following links (SAP Sales Cloud Version 2: https://influence.sap.com/sap/ino/#/campaign/3766; Service Cloud Version 2 and Enterprise Service Management: https://influence.sap.com/sap/ino/#/campaign/3765) along with the attached KBA <3498271 - New Customer Request for Additional Feature or Function in SAP standard software>
Keywords
Data Import, Data Export, Data Impex, Admin, Non-Admin, Settings , KBA , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , Problem