SAP Knowledge Base Article - Public

3503134 - Calendar is not Visible in Mobile App

Symptom

Calendar is not visible in the menu of the mobile app.

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Reproducing the Issue

1. Open the App;
2. Go to the menu;
3. The calendar option is not appearing.

Cause

It's missing a configuration for the business role.

Resolution

1. As an Admin, in the desktop, access "Settings" > "All Settings"
2. Look for "Business Roles" and select the one assigned to the user affected.
3. In the "App List" section, search for "sap.crm.service.calendarService" and enable the App "Scheduler".

Now the Calendar should be appearing in the App.

Keywords

Calendar, Mobile, App, Scheduler, View , KBA , CEC-CRM-MOB-ADM , Mobile Administration for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0