Symptom
- Customers after providing the manager's rating in the Gap Analysis chart see that the Rating Gap is not appearing correctly.
- When the gap should be positive it is displayed as negative and when the gap should be negative it is displayed as positive.
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Enable EZ Rater in the performance form template.
- When the manager provide the item ratings in the form after the ratings provided by the employee.
- If the Manager's rating and Employee's rating gap is positive, it shows as Red.
- If the Manager's rating and Employee's rating gap is Negative, it shows as Blue.
Cause
The customer enabled a sys configuration in provisioning, the color RED/BLUE of the rating gap controlled by this sys config.
Sys config:
Rating Scale Order: lower values are considered MORE favorable (e.g. 1 is better than 5) (Used for Dashboards & Reports only)
Resolution
The resolution is to uncheck the sys config from the Provisioning in the Company Settings.
Keywords
PM, Performance management, Gap Analysis reverse scale, review, ez rater, ez-rater, section, mode, sect-mode, gap analysis, graphic, missing, hide, visibility, remove, rating option, manager, employee, configuration, false, true, , KBA , LOD-SF-PM-RAT , Ratings and Weights , Problem