Symptom
Users are unable to filter by the Return to Supplier number in the "New Customer Return Notification" screen when attempting to process inter-company returns. Despite entering the Return to Supplier number in various fields, no results appear.
'ABC' = Return to Supplier ID.
Environment
SAP Business ByDesign.
Reproducing the Issue
- Navigate to the Inbound Logistics work center.
- Select "New Customer Return Notification" under Common Tasks.
- Enter Return to Supplier ID ABC in the Outbound Delivery ID field.
- Click "Go."
- Observe that no results appear.
Cause
This functionality is not currently possible within the system.
Since the two companies act as separate entities within the system in the inter-company scenario, the Customer Return cannot be linked with the Return to Supplier of the other company.
Resolution
The system is working as designed.
Keywords
Inter-Company Customer Return Notification Return to Supplier Error , KBA , AP-SDM , Supply and Demand Matching , Problem