Symptom
When using the app 'Post Customer Outgoing Payments - With Print'(F-18) to process a credit memo refund via check or ACH, the print job is generated successfully. However, upon checking the output details in the "Manage Outgoing Checks" app, the output details tab is found to be empty.
Environment
SAP S/4HANA Cloud Public Edition
Cause
Refunding via check or ACH is not possible using the app 'Post Customer Outgoing Payments - With Print'(F-18). The classic transaction does not support the new output functionality related to check printing.
Resolution
The alternative solution is as follows:
- Use the app "Manage Automatic Payments.".
- In the parameters, select the check payment method, specify the customer account, and include the credit memo in the further selection.
- Schedule the payment run. This will create a check along with the payment document.
- Go to the app "Manage Outgoing Checks" to view the check and print details.
Keywords
Post Customer Outgoing Payments - With Print, F-18, credit memo, refund, check, ACH, print job is generated, output details, Manage Outgoing Checks, empty, S4_PC, S4_1C. , KBA , FI-FIO-AP-2CL , Fiori UI for Accounts Payable (Public Cloud) , Problem