Symptom
When logging in to the system in a different language, users cannot see the descriptions of Sales Phases, even though they are correctly maintained when logged in to the system in another language.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Go to the User Menu.
- Select All Settings.
- Navigate to Sales Cycles under Opportunities.
- Select Sales Cycle and Sales Phase.
- Note that the Sales Phases have Z code value in the description field.
Cause
Sales Phases descriptions are language-specific. The descriptions must be maintained separately for each language in the system. If descriptions are only maintained in one language, they will not automatically appear in other languages.
Resolution
To resolve this issue, follow these steps to maintain the Sales Phases descriptions in all relevant languages:
- Log in using the target language where you need to update or add descriptions.
- Go to the User Menu.
- Select All Settings.
- Navigate to Sales Cycles under Opportunities.
- Select the relevant Sales Cycle and Sales Phase that requires a description.
- Enter the appropriate description.
- Save the changes.
- Repeat these steps for each language used in your system.
Keywords
Opportunity, Guided Selling, Sales Phase, Sales Cycle, translation, CNS, Sales Cloud Version 2 , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , How To