SAP Knowledge Base Article - Public

3503887 - E-Mails can be Sent From Ticket Despite Disallowed Contact Permission

Symptom

E-Mails can be sent from a ticket despite disallowed contact permission.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center. 
  2. Go to Tickets.
  3. Open the required ticket and go to Interactions.
  4. Send an email to a contact whose contact permission is set to Not Allowed.

The email is sent successfully.

Cause

The requested scenario - to block saving an email when the recipient shall not be contacted - is not yet supported. 

Resolution

You can request this via the Influence portal, or alternatively, a short term workaround can be achieved via a PDI solution: block saving in an Activity before-save method. Please discuss this option with your implementation partner, if required.

Keywords

send email, e-mail, contact permission, disallowed, not allowed, ticket, interactions, outbound , KBA , LOD-CRM-SC-EML , Email , Product Enhancement

Product

SAP Cloud for Customer core applications 2405