Symptom
You notice that the sales office field in the integration section of the ticket is not editable.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the work center Service, view Ticket.
- Open a ticket.
- In the Overview, scroll down to the Integration section.
- The Sales Office field is not editable even if you go into edit mode.
Cause
The "Sales Office" field depends on the sales data determined in the ticket.
Resolution
To better understand how the sales data is determined, we would suggest to check the following blogs:
Note the relevant business configuration scoping question: Edit your project scope > Go to step 4 - Questions > Service > Customer Care > Service Request Management > Do you want to enable users to default and specify, per ticket, a predetermined combination of sales organization, distribution channel and divison?
Also note the party determination settings in the business configuration activity "Tickets for Customer Support" > Maintain Involved parties.
The logic you maintain in these settings will impact the sales unit, which in turn impacts the sales office.
Keywords
sales office, not editable, cannot edit, greyed out, grayed out, integration, ticket, change , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To