SAP Knowledge Base Article - Public

3504151 - The header and footer didn't fully load on this page, but the application is working normally. Try again later - AskHR Error

Symptom

Some or all employees are unable to access AskHR, due to the following error when opening ECSC: 

"The header and footer didn't fully load on this page, but the application is working normally. Try again later"

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors HCM Suite
    • AskHR

Cause

Affected user or the manager from the affected user is inactive. 

Resolution

Let's check if the affected user manager is inactive or not in SF. First let's discover who is the manager for the affected user:

  1. Go to Data Inspector
  2. As Entity select: Table_USERS_SYSINFO
  3. For Define Criteria, select User Sys ID, then Equals, and paste the User ID of the affected employee that cannot access AskHR.
  4. You should see something similar to the report below:

Now, let's check if the User's Manager is inactive or not: 

  1. Still in the Data Inspector tool, now search for the Manager's ID
  2. Run the same report, by clicking in "Show Data"
  3. Scroll all the way to the right, until field "Valid" is displayed. If value 'F' is displayed, then the Manager is inactive, which should not be occurring, causing the issue in AskHR: 

Kindly make sure that the Manager is active, and the issue should be solved.

Keywords

manager, AskHR, Employee Central Service Center, C4C, portal, The header and footer didn't fully load on this page, but the application is working normally. Try again later, inactive, active. , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem

Product

SAP SuccessFactors HCM Suite all versions