Symptom
After a performance form with attributes has been completed, the attributes are not displaying within the Growth Portfolio.
Environment
- SAP SuccessFactors Talent Intelligence Hub
- SAP SuccessFactors Performance Management
Reproducing the Issue
- Log in to SuccessFactors
- Confirm a performance form with attributes is completed
- Navigate to the employee's Growth Portfolio and the attributes are not present
Cause
The attribute record is the first record created for an employee.
Resolution
By system design, the first attribute record for an employee will not sync to Growth Portfolio. Once there is a second record, the attributes will display in the Growth Portfolio as expected.
NOTE: Team Portfolio and Story Reports are based on the data present in Growth Portfolio. If the attribute record is the first record for an employee, the employee's data also will not show in Team Portfolio or Story Reports.
Keywords
success factors, sf, sfsf, tih, pmgm, forms, reviews, attributes, completed, done, finished, syncing, display, WSM-27017, KM-19329 , KBA , LOD-SF-TIH-POR , Capabilities Portfolio (Growth Portfolio) , LOD-SF-PM-FAM , Competencies Behaviors Families and Roles , Problem