Symptom
Workflow approver can still receive email notifications although all custom email templates have been deleted in the "Maintain Email Templates" app.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud Public Edition
Cause
One possible reason for this issue is that a time constraints action is set in the "Deadlines" tab of the workflow, e.g.:
Resolution
Create a new workflow under the "Deadline" tab with no time constraints, and then deactivate the main workflow.
See Also
Help Portal - Manage Sales Document Workflows
Note: Only active workflows are processed. It is not possible to edit a workflow once it has been activated.
Keywords
email template, maintain email templates, custom templates, receive emails, email notification, email, delete, remove, sales order, workflow, approver, deadlines, time constraints , KBA , SD-SLS-2CL , Sales (Public Cloud) , Problem
Product
Attachments
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