SAP Knowledge Base Article - Public

3504900 - "Install Additional Software" Option Is Not Available In Self-Service Overview

Symptom

User notice Install Additional Software option is not visible under self-service overview

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Home Workcenter
  2. Navigate to Self-Service Overview 
  3. Under My Computer view "Install Additional Software" option is not available.

Cause

User do not have access to Download Center

Resolution

Follow below steps to provide access to download center for user,

  1. Go to Application and User Management WorkCenter
  2. Navigate to Business User View
  3. Choose User ID 
  4. Edit Access Rights of User
  5. Navigate to Work Center and View Assignment
  6. Expand Work Center / View ID "ITS_APPLICATIONUSERMANAGEMENT "
  7. Assign  Work Center / View Name "Download Center" to User.

 

Keywords

not able to download, unable to access download center, unable to download, Install Additional Software , KBA , SRD-CC-SWD , Software Distribution (On Site Component) , Problem

Product

SAP Business ByDesign all versions