Symptom
User notice Install Additional Software option is not visible under self-service overview
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Home Workcenter
- Navigate to Self-Service Overview
- Under My Computer view "Install Additional Software" option is not available.
Cause
User do not have access to Download Center
Resolution
Follow below steps to provide access to download center for user,
- Go to Application and User Management WorkCenter
- Navigate to Business User View
- Choose User ID
- Edit Access Rights of User
- Navigate to Work Center and View Assignment
- Expand Work Center / View ID "ITS_APPLICATIONUSERMANAGEMENT "
- Assign Work Center / View Name "Download Center" to User.
Keywords
not able to download, unable to access download center, unable to download, Install Additional Software , KBA , SRD-CC-SWD , Software Distribution (On Site Component) , Problem
Product
SAP Business ByDesign all versions